Drupal Answers is a question and answer site for Drupal developers and administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I installed IMCE and Filefield_sources modules to browse the files on the server. my website is on the localhost yet. the directory path of User-1 which is assigned to the administrator is set to <root>/temp_files but when I click on the browse file link in the add new content page it only displays files the are uploaded via IMCE file browser not the files I uploaded in the Directory path. why ?


UPDATE:

my OS is Windows so I guest it is not permission related.

share|improve this question
up vote 1 down vote accepted

found it!

Instead of using Filefield_source module I should use the IMCE for FileField module, that's all. Details from project page:

IMCE for FileField allows users to select files from IMCE File Browser. It supports FTP uploaded files by automatically registering them as IMCE files thus making them usable in a FileField.

How to use

  • Go to your FileField settings page.
  • Check the box saying Allow users to select files from IMCE File Browser for this field
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.