Take the 2-minute tour ×
Drupal Answers is a question and answer site for Drupal developers and administrators. It's 100% free, no registration required.

I'm currently using a modified version of the Stark Theme, customized to what I need, on this site tobyNews. However, following some new design inspiration, I've decided that instead of showing text in the teaser I want to ONLY display an image. Each image would be displayed as a grid. What I need help on is getting the teaser to show just an image and not the title, date, or author.

share|improve this question

2 Answers 2

up vote 1 down vote accepted
  1. Install and Enable Display Suite Module
  2. Goto your teasers page, click the gear icon which appears on mouse hover on teaser and select manage display enter image description here
  3. on Manage Display page locate Select a layout option and select single column layout from drop down (on selecting any layout the Title field will also be available to be manipulated by DS module other wise you wont be able to hide title field in manage display page ) enter image description here
  4. You will see to headings Content and Disabled. Disable all the fields you don't want to display on teaser and drag image field in content. enter image description here
  5. Now Save your display
  6. Other things can be manipulate through CSS.
share|improve this answer

The display suite module will give you this feature. It will give you advanced teaser-templates where you will be able to display one or multiple fields (and the option to display title or not) + you will get along quite easily!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.