Take the 2-minute tour ×
Drupal Answers is a question and answer site for Drupal developers and administrators. It's 100% free, no registration required.

I have Mucho menu module installed and it dose not support jQuery 1.5 on D6, So I updated the jQuery module to latest 6.x-2.0-alpha1. Post upgrading the muchomenu works, but ubercart payment process stopped working... i see a progress bar loading and never stops on checkout page.

How to make both the modules work? could someone please point me to the correct path?

Thanks, Anand

share|improve this question
    
Do you see any Javascript errors in Chrome Console or using firebug ? –  Anil Sagar Oct 23 '12 at 7:25
    
No, I don't see any errors on both the browsers –  AnAnD Oct 23 '12 at 7:36
    
Ubercart payment works when I downgrade the jQuery back to 1.5. But the MuchoMenu module dose not work (the dropdown dose not open up) :( –  AnAnD Oct 23 '12 at 7:37
    
Oh.. sorry, I see below error on chrome: Uncaught Syntax error, unrecognized expression: [@name*=delivery_country] –  AnAnD Oct 23 '12 at 7:40
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.