Take the 2-minute tour ×
Drupal Answers is a question and answer site for Drupal developers and administrators. It's 100% free, no registration required.

Drupal 7.17 / Services 3.2

My setup:

enter image description here

enter image description here

I follow the doc: http://drupal.org/node/1447020

With FireFox HttpRequester, tried to register a new user:

enter image description here

Then I got 500 Internal error:

enter image description here

Any ideas? Thanks!

share|improve this question
1  
Do you have any required fields in user profile? If yes - you must specify their values in your request. –  Eugene Fidelin Nov 15 '12 at 9:50

1 Answer 1

up vote 1 down vote accepted

apparently , there is a field of that name ... and some node / entity which is trying to get saved automatically. Could you have Profile2 installed ? Did you try the report on admin/reports/fields ? If you dont find it there, try the database - finde the table that uses the column ie this way :

SELECT * 
FROM INFORMATION_SCHEMA.COLUMNS
WHERE COLUMN_NAME = 'field_published_value'
AND TABLE_SCHEMA = 'yourdb'

i tried on a "default install" and didnt see it :)

share|improve this answer
    
I found it is something to do with Message module, after I disabled Message, it works now. drupal.org/node/1807532 –  gilzero Nov 15 '12 at 13:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.