Take the 2-minute tour ×
Drupal Answers is a question and answer site for Drupal developers and administrators. It's 100% free, no registration required.

The permissions page on my site has no styling/theme. It is the only administration page that has this problem. The page displays as if I have turned off styles. I am using Drupal 7. What could be causing this issue?

share|improve this question
    
did you check your administrator theme? –  monymirza Nov 15 '12 at 12:43
    
I'm using Seven, it is up to date. I don't seem to be having problems with it except for the one page. –  Kristin Nov 15 '12 at 12:48
add comment

closed as too localized by kiamlaluno Nov 30 '12 at 15:26

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers

I recommend you to do the following:

  • delete css files under /sites/default/files/css and then checkout the administrator pages
  • go to /admin/appearance and select an administrator them at the bottom of the page. If its already been selected try to use another administrator theme
  • make sure "Use the administration theme when editing or creating content" is checked
  • clear your cache using drupal clear cache button under /admin/config/development/performance
  • Checkout Administer themes permission in the permission page /admin/people/permissions
  • try to open your site with another browser
share|improve this answer
    
I've tried all of the above and it still seems to be having the same problem on the permissions page, even with different administration themes. However, thank you very much for your detailed response! –  Kristin Nov 16 '12 at 12:27
    
have you tried to rebuild drupal permissions, maybe it will solve your problem, I'm not sure about it though. –  Aboodred1 Nov 16 '12 at 16:42
add comment

Ok, I tried all of the suggestions above without success.

However, I updated my drupal core today from 7.16 to 7.17 and that did the trick. Yay!

Thanks again to everyone who replied.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.