Take the 2-minute tour ×
Drupal Answers is a question and answer site for Drupal developers and administrators. It's 100% free, no registration required.

On my inherited Drupal 6 site when I go to edit or add a news story 'Input format' is available for the Teaser, but not for the Body. I would like it for both or if it can only for one, have it on the Body so that I can choose an option such as 'Full HTML' so that images display. How do I achieve this?

share|improve this question
    
Have you checked the settings on the body field? –  Letharion Nov 26 '12 at 19:07
    
How do I do that? –  Fins Nov 26 '12 at 22:41

1 Answer 1

check your CKeditor settings in the following path:

yoursitename/admin/settings/ckeditor/editg

If you find anything related to this

"your content type@node/add/your content type.edit-body" in the "Fields to exclude/include: " textarea, just remove.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.