Take the 2-minute tour ×
Drupal Answers is a question and answer site for Drupal developers and administrators. It's 100% free, no registration required.

My Firefox has just updated to version 17.1. When I try and login I get this message:

Access denied
You are not authorized to access this page.

The URL does however recognize my account as it contains /users/myusername

I can log in fine in older versions of Firefox, and Internet Explorer. I however get the same problem in Safari version 4 Public Beta (528.16).

Does anyone know a fix for this? I have tried rebuilding permissions but it didn't help.

I am running Drupal 6.

share|improve this question

closed as off topic by Letharion, kiamlaluno Dec 15 '12 at 16:06

Questions on Drupal Answers are expected to relate to Drupal within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
bit.ly/Kc8M2e or bit.ly/mBoI7 may help –  Nikhil M Dec 14 '12 at 15:20
1  
Given that the question clearly states that the problem is browser related and not Drupal, I vote off-topic. –  Letharion Dec 15 '12 at 15:56
add comment

1 Answer 1

up vote 1 down vote accepted

A similar situation was encountered by a user who reported that clearing his browser cookies solved the problem.

share|improve this answer
1  
Hi, thank you Beth. Turns out Safari and the lastest version of FF have "accept cookies" set to never by default. I changed it to always and can now login. –  Mark Christopherson Dec 17 '12 at 8:56
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.