4 Correct spelling / grammar
source | link

if you want to activeactivate the Language switcherLanguage switcher for User or for Content you have to go to:

../admin/config/regional/language

Jump toUse the second tab "Detection and selection" and and activate for "Language switcher user" the first section:

  • User interface text language detection - Enabled: YES

After that, you will see the language switcher.

For your "Language switcher content" you have to activatedactivate the other section:

  • Content language detection - Enabled: YES

if you want to active the Language switcher for User or for Content you have to go to:

../admin/config/regional/language

Jump to the second tab "Detection and selection" and and activate for "Language switcher user" the first section:

  • User interface text language detection - Enabled: YES

After that, you will see the language switcher.

For your "Language switcher content" you have to activated the other section:

  • Content language detection - Enabled: YES

if you want to activate the Language switcher for User or for Content you have to go to:

../admin/config/regional/language

Use the second tab "Detection and selection" and activate for "Language switcher user" the first section:

  • User interface text language detection - Enabled: YES

After that, you will see the language switcher.

For your "Language switcher content" you have to activate the other section:

  • Content language detection - Enabled: YES
3 fixed grammar
source | link

if uyou want to active the Language switcher for User or for Content uyou have to go to:

../admin/config/regional/language

../admin/config/regional/language

Jump to the second tab "Detection and selection" and and activate for "Language switcher user" the first section:

  • User interface text language detection - Enabled: YES

After that, you will see the language switcher.

For your "Language switcher content" uyou have to activated the other section:

  • Content language detection - Enabled: YES

if u want to active the Language switcher for User or for Content u have to go to

../admin/config/regional/language

Jump to the second tab "Detection and selection" and and activate for "Language switcher user" the first section:

  • User interface text language detection - Enabled: YES

After that, you will see the language switcher.

For your "Language switcher content" u have to activated the other section:

  • Content language detection - Enabled: YES

if you want to active the Language switcher for User or for Content you have to go to:

../admin/config/regional/language

Jump to the second tab "Detection and selection" and and activate for "Language switcher user" the first section:

  • User interface text language detection - Enabled: YES

After that, you will see the language switcher.

For your "Language switcher content" you have to activated the other section:

  • Content language detection - Enabled: YES
2 fixed typo and removed signature
source | link

if u want to active the Language switcher for User or for Content u have to go to

../admin/config/regional/language

Jump to the second tab "Detection and selection" and and activate for "Language switcher user" the first section:

  • User interface text language detection - Enabled: YES

After tahtthat, you will see the language switcher.

For your "Language switcher content" u have to activated the other section:

  • Content language detection - Enabled: YES

Regards, Sam

if u want to active the Language switcher for User or for Content u have to go to

../admin/config/regional/language

Jump to the second tab "Detection and selection" and and activate for "Language switcher user" the first section:

  • User interface text language detection - Enabled: YES

After taht, you will see the language switcher.

For your "Language switcher content" u have to activated the other section:

  • Content language detection - Enabled: YES

Regards, Sam

if u want to active the Language switcher for User or for Content u have to go to

../admin/config/regional/language

Jump to the second tab "Detection and selection" and and activate for "Language switcher user" the first section:

  • User interface text language detection - Enabled: YES

After that, you will see the language switcher.

For your "Language switcher content" u have to activated the other section:

  • Content language detection - Enabled: YES
1
source | link