Post Undeleted by deltaag
2 deleted 358 characters in body
source | link

In my case, adding FollowSymLinkschanging Options +FollowSymLinks in Options of AllowOverrideDrupal's .htaccess file worked:

<Directory /home/drupal/public_html>
Options -Indexes +IncludesNOEXEC +SymLinksIfOwnerMatch +ExecCGI
allow from all
AllowOverride All
#Options=ExecCGI,Includes,IncludesNOEXEC,Indexes,MultiViews,SymLinksIfOwnerMatch,FollowSymLinks
Require all granted
AddHandler fcgid-script .php
AddHandler fcgid-script .php5
FCGIWrapper /home/drupal/fcgi-bin/php5.fcgi .php
FCGIWrapper /home/drupal/fcgi-bin/php5.fcgi .php5
</Directory>

It looks like it is more secure too: http://drupal.org/node/1269780

In my case, adding FollowSymLinks in Options of AllowOverride worked:

<Directory /home/drupal/public_html>
Options -Indexes +IncludesNOEXEC +SymLinksIfOwnerMatch +ExecCGI
allow from all
AllowOverride All
#Options=ExecCGI,Includes,IncludesNOEXEC,Indexes,MultiViews,SymLinksIfOwnerMatch,FollowSymLinks
Require all granted
AddHandler fcgid-script .php
AddHandler fcgid-script .php5
FCGIWrapper /home/drupal/fcgi-bin/php5.fcgi .php
FCGIWrapper /home/drupal/fcgi-bin/php5.fcgi .php5
</Directory>

In my case, changing Options +FollowSymLinks in Drupal's .htaccess file worked:

Options +SymLinksIfOwnerMatch

It looks like it is more secure too: http://drupal.org/node/1269780

    Post Deleted by deltaag
1
source | link

In my case, adding FollowSymLinks in Options of AllowOverride worked:

<Directory /home/drupal/public_html>
Options -Indexes +IncludesNOEXEC +SymLinksIfOwnerMatch +ExecCGI
allow from all
AllowOverride All
#Options=ExecCGI,Includes,IncludesNOEXEC,Indexes,MultiViews,SymLinksIfOwnerMatch,FollowSymLinks
Require all granted
AddHandler fcgid-script .php
AddHandler fcgid-script .php5
FCGIWrapper /home/drupal/fcgi-bin/php5.fcgi .php
FCGIWrapper /home/drupal/fcgi-bin/php5.fcgi .php5
</Directory>