2 replaced http://drupal.stackexchange.com/ with https://drupal.stackexchange.com/
source | link

Now that WSL is out, you no longer need to use Cygwin (if you use Win10 64 bit). WSL is the most direct LIN-WIN comptatiblity layer for running drush as it includes all Ubuntu binaries and run as a native Ubuntu bash directly from CMD or Powershell.

I think you should install WSL and run Drush then.

Here is some data here in D.A:

See this threadthis thread first, and then that onethat one as well.

Now that WSL is out, you no longer need to use Cygwin (if you use Win10 64 bit). WSL is the most direct LIN-WIN comptatiblity layer for running drush as it includes all Ubuntu binaries and run as a native Ubuntu bash directly from CMD or Powershell.

I think you should install WSL and run Drush then.

Here is some data here in D.A:

See this thread first, and then that one as well.

Now that WSL is out, you no longer need to use Cygwin (if you use Win10 64 bit). WSL is the most direct LIN-WIN comptatiblity layer for running drush as it includes all Ubuntu binaries and run as a native Ubuntu bash directly from CMD or Powershell.

I think you should install WSL and run Drush then.

Here is some data here in D.A:

See this thread first, and then that one as well.

1
source | link

Now that WSL is out, you no longer need to use Cygwin (if you use Win10 64 bit). WSL is the most direct LIN-WIN comptatiblity layer for running drush as it includes all Ubuntu binaries and run as a native Ubuntu bash directly from CMD or Powershell.

I think you should install WSL and run Drush then.

Here is some data here in D.A:

See this thread first, and then that one as well.