2 added 452 characters in body
source | link

Chances are you haven't set filebrowser permissions within the IMCE config page.

  1. Go to Configuration > Media > IMCE

  2. Setup/confirm the IMCE Profile for filebrowsing. NOTE: IMCE has its own "profiles" which can be used as roles specific to the filebrowser functionality. The default User-1 role has the ability to see all files/folders. If you need more granular access to subfolders/specific folders within the files directory, setup a new profile.

  3. Check that your blogger/blog contributor role has a profile assigned in Public Files column (and if necessary, private files column).

IMCE Config Page


In addition to checking the IMCE filebrowser permissions, you'll want to check the individual field settings. It can only be set to save/upload to either Drupal's public files directory or private files directory. It doesn't allow content managers to choose which directory to upload/save to at time of upload/per piece of content.

File or Image Upload Destination Config

Chances are you haven't set filebrowser permissions within the IMCE config page.

  1. Go to Configuration > Media > IMCE

  2. Setup/confirm the IMCE Profile for filebrowsing. NOTE: IMCE has its own "profiles" which can be used as roles specific to the filebrowser functionality. The default User-1 role has the ability to see all files/folders. If you need more granular access to subfolders/specific folders within the files directory, setup a new profile.

  3. Check that your blogger/blog contributor role has a profile assigned in Public Files column (and if necessary, private files column).

IMCE Config Page

Chances are you haven't set filebrowser permissions within the IMCE config page.

  1. Go to Configuration > Media > IMCE

  2. Setup/confirm the IMCE Profile for filebrowsing. NOTE: IMCE has its own "profiles" which can be used as roles specific to the filebrowser functionality. The default User-1 role has the ability to see all files/folders. If you need more granular access to subfolders/specific folders within the files directory, setup a new profile.

  3. Check that your blogger/blog contributor role has a profile assigned in Public Files column (and if necessary, private files column).

IMCE Config Page


In addition to checking the IMCE filebrowser permissions, you'll want to check the individual field settings. It can only be set to save/upload to either Drupal's public files directory or private files directory. It doesn't allow content managers to choose which directory to upload/save to at time of upload/per piece of content.

File or Image Upload Destination Config

1
source | link

Chances are you haven't set filebrowser permissions within the IMCE config page.

  1. Go to Configuration > Media > IMCE

  2. Setup/confirm the IMCE Profile for filebrowsing. NOTE: IMCE has its own "profiles" which can be used as roles specific to the filebrowser functionality. The default User-1 role has the ability to see all files/folders. If you need more granular access to subfolders/specific folders within the files directory, setup a new profile.

  3. Check that your blogger/blog contributor role has a profile assigned in Public Files column (and if necessary, private files column).

IMCE Config Page