Bumped by Community user
    Bumped by Community user
3 added 37 characters in body; edited title
source | link

Nodes Why are nodes not saving, and redirecting to edit instead?

When editing a node and attempting to saving it, the user is redirected to the edit form with no error message and the node is not updated. This situation is similar to thisthe problem http://tinyurl.com/d6e7uv8described in "Nodes do not save, but instead redirect to edit page again", but in Drupal 6 and in all content types. The nodes have at least one field, FileField, which is common to all nodes but I haven't had any problem with it in other sites. There're no errors, nothing in the logs. I'm clueless.

Edit: I've identified that the problem is with content types that have a FileField field. Sadly, I still don't have a clue of what could be causing the problem.

Nodes not saving, redirecting to edit instead

When editing a node and attempting to saving it, the user is redirected to the edit form with no error message and the node is not updated. This situation is similar to this problem http://tinyurl.com/d6e7uv8 but in Drupal 6 and in all content types. The nodes have at least one field, FileField, which is common to all nodes but I haven't had any problem with it in other sites. There're no errors, nothing in the logs. I'm clueless.

Edit: I've identified that the problem is with content types that have a FileField field. Sadly, I still don't have a clue of what could be causing the problem.

Why are nodes not saving, and redirecting to edit instead?

When editing a node and attempting to saving it, the user is redirected to the edit form with no error message and the node is not updated. This situation is similar to the problem described in "Nodes do not save, but instead redirect to edit page again", but in Drupal 6 and in all content types. The nodes have at least one field, FileField, which is common to all nodes but I haven't had any problem with it in other sites. There're no errors, nothing in the logs. I'm clueless.

Edit: I've identified that the problem is with content types that have a FileField field. Sadly, I still don't have a clue of what could be causing the problem.

    Bumped by Community user
    Bumped by Community user
    Bumped by Community user
    Bumped by Community user
    Bumped by Community user
    Bumped by Community user
    Bumped by Community user
2 deleted 489 characters in body
source | link

When editing a node and attempting to saving it, the user is redirected to the edit form with no error message and the node is not updated. This situation is similar to this problem http://tinyurl.com/d6e7uv8 but in Drupal 6 and in all content types. The nodes have at least one field, FileField, which is common to all nodes but I haven't had any problem with it in other sites. There're no errors, nothing in the logs. I'm clueless.

Here'sEdit: I've identified that the problem is with content types that have a listFileField field. Sadly, I still don't have a clue of active contributed modules:what could be causing the problem.

addthis
admin
advanced_help
auto_nodetitle
browscap
calendar
cck
checkbox_validate
date
devel
emfield
filefield
google_analytics
i18n
imageapi
imagecache
imagefield
insert
jq
jquery_plugin
jquery_ui
lightbox2
media_youtube
mimemail
mobile_tools
mp3player
nodereference_url
page_title
pathauto
phpmailer
securepages
simplemenu
token
transliteration
ubercart
views
views_attach
views_slideshow
webform
wysiwyg

When editing a node and attempting to saving it, the user is redirected to the edit form with no error message and the node is not updated. This situation is similar to this problem http://tinyurl.com/d6e7uv8 but in Drupal 6 and in all content types. The nodes have at least one field, FileField, which is common to all nodes but I haven't had any problem with it in other sites. There're no errors, nothing in the logs. I'm clueless.

Here's a list of active contributed modules:

addthis
admin
advanced_help
auto_nodetitle
browscap
calendar
cck
checkbox_validate
date
devel
emfield
filefield
google_analytics
i18n
imageapi
imagecache
imagefield
insert
jq
jquery_plugin
jquery_ui
lightbox2
media_youtube
mimemail
mobile_tools
mp3player
nodereference_url
page_title
pathauto
phpmailer
securepages
simplemenu
token
transliteration
ubercart
views
views_attach
views_slideshow
webform
wysiwyg

When editing a node and attempting to saving it, the user is redirected to the edit form with no error message and the node is not updated. This situation is similar to this problem http://tinyurl.com/d6e7uv8 but in Drupal 6 and in all content types. The nodes have at least one field, FileField, which is common to all nodes but I haven't had any problem with it in other sites. There're no errors, nothing in the logs. I'm clueless.

Edit: I've identified that the problem is with content types that have a FileField field. Sadly, I still don't have a clue of what could be causing the problem.

1
source | link

Nodes not saving, redirecting to edit instead

When editing a node and attempting to saving it, the user is redirected to the edit form with no error message and the node is not updated. This situation is similar to this problem http://tinyurl.com/d6e7uv8 but in Drupal 6 and in all content types. The nodes have at least one field, FileField, which is common to all nodes but I haven't had any problem with it in other sites. There're no errors, nothing in the logs. I'm clueless.

Here's a list of active contributed modules:

addthis
admin
advanced_help
auto_nodetitle
browscap
calendar
cck
checkbox_validate
date
devel
emfield
filefield
google_analytics
i18n
imageapi
imagecache
imagefield
insert
jq
jquery_plugin
jquery_ui
lightbox2
media_youtube
mimemail
mobile_tools
mp3player
nodereference_url
page_title
pathauto
phpmailer
securepages
simplemenu
token
transliteration
ubercart
views
views_attach
views_slideshow
webform
wysiwyg