I don't find a way to hide the quick tab title. Is there a hard way if not straight forward? Because I just cant use the title which doesn't make sense in my context/content.

enter image description here

My quick tab title is "Property Tabs". There are 3 tabs under it. Below SS is showing only one tab because I have checked "Hide empty tabs". My tabs are all blocks

  1. 3D Gallery
  2. Image Gallery
  3. Video Gallery

I don't want to show the "Property Tabs" (highlighted in SS). I have tried to give title as "" but its still showing the title literally "". Its not accepting "empty string" or "space"

  • 1
    why you try to hide them with css ? set display:none ? – Yuseferi Jan 20 '14 at 12:07
  • Please be a bit more specific - by hide, did you mean CSS display? Or removing it from HTML structure altogether? Or what Volker posted in his answer? – Mołot Jan 20 '14 at 12:17
  • @molot I have updated the post. I am very new to drupal. Sorry for not being very specific – Dudepal Jan 20 '14 at 12:37
  • @Dudepal your quicktabs are in block? And it is a block's title? See this. – Mołot Jan 20 '14 at 12:43

In your Quick Tabs settings (admin/structure/quicktabs/manage/...) there's a checkbox to hide the title of your content and use the custom Tab-Title instead.

enter image description here

If you want to hide the block title (of the quicktabs block) itself, you can insert <none> in the block settings...

enter image description here

  • my tab types are blocks and I guess that option simply hide the title of that particular block/node/view but not the title of the tab bar itself. Sorry if I was not clear – Dudepal Jan 20 '14 at 12:35
  • i updated my answer... – Volker Jan 20 '14 at 12:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.