0

From http://www.drupalcommerce.org/blog/9072/updating-commerce-kickstart-2 I learned that it's possible to upgrade a CK2 site using drush.

Is it possible to do a minor upgrade od CK1 using drush dl --select commerce_kickstart and selecting the proper version? I tried and failed.

  • What's your version of drush? drush --version – undersound Jan 23 '14 at 13:52
  • Drush Version : 6.1.0 – Dalmaz Jan 23 '14 at 14:11
-1

According to this page http://www.drupalcommerce.org/commerce-kickstart-2/install you should use Drush 8.x-6.x for an upgrade.

  • 1
    That's just for Drupal 8, I suppose, and for CK2 anyhow? – Dalmaz Jan 23 '14 at 14:20
  • Sorry misread, just tried to do an upgrade from 7.x-2.10 to 7.x-2.12 with --select and it indeed failed because it can't find the /tmp/drush_tmp directory. Perhaps a permission issue? – undersound Jan 23 '14 at 15:18
  • Exactly the result I had. Doing a 'sudo drush' did not help, though, so I doubt that be the question of permissions – Dalmaz Jan 23 '14 at 17:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.