As far as I can tell by this issue, the Flag module should be visible to the Search API module, so I should be able to add it for indexing somehow, but I can't figure out how.

It is not present in the list of fields when editing the Search API index, nor in the “Add related fields” dropdown below. Any pointers?

  • 1
    Which version of the Flag module are you using?
    – arrubiu
    Feb 11, 2014 at 14:10

1 Answer 1


It seemed to be a caching issue or something similar. After reinstalling, the Flag was available in the Search API interface.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.