0

I want to rewrite results in a View and use replacement patterns to do this. The problem is that when I do this the 2 tokens are displayed in a separate paragraph.

--> [views_conditional][field_blg_inhoud]

What I have now: Views_conditional text

Field_blg_inhoud text

What I want: Views_conditional text Field_blg_inhoud text

I think I have to change a lot in my standaard CSS etc. but isn't there an easier way? Can I somehow ignore the

somehow?

0

You could uncheck the standard style settings for "add default classes" for each field.

This should place both tokens in one paragraph if you rewrite them in another field (e.g. global custom text).

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.