0

I want to output an image field as a link in a view. I've seen many tutorials but get stuck at one point.

I already added the link on top of the image field. By clicking on the image at rewrite results, I could check Output this field as a link, but checking it won't give me the fields properties where I could fill in the link field details, as shown in this screenshot.

screenshot

Do you know what I'm missing?

These are the other view settings for that field.

screenshot

8
  • looks like bug and you can try changing the admin theme.
    – Bala
    Feb 18, 2014 at 10:04
  • Have you checked the REPLACEMENT PATTERNS
    – Inizio
    Feb 18, 2014 at 10:05
  • Hi Bala, thank's - changing the admin theme has no effect on that. Even the replacement Patterns don't show up. Feb 18, 2014 at 10:25
  • better you can post a bug in views issue queue page on drupal.org or try with fresh installation of drupal.
    – Bala
    Feb 18, 2014 at 10:40
  • Don't you have "Replacement Patterns" under the "Target" input, where you can fill "_blank" ? You need to scroll a bit to see it. Do you have tokens enabled?
    – Matt
    Feb 18, 2014 at 11:08

1 Answer 1

0

Check this thread: https://www.drupal.org/node/1494860

Basically, upgrade to latest version of cTools and set the admin jQuery version to 1.5 via jquery_update.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.