I had an installation of Drupal 7.24 and I was doing a new install with 7.26. Everything went well until the end, when I tried to login. When I try to login or submit any form the page just refreshes back to where I was.

I inspected element to see what was going on and noticed a bunch of files from site/default/... were returning 403 forbidden. I chmod-ed all the files in sites/default to 777 to try it out and it still did the same thing.

What part of Drupal could this problem reside in?

EDIT: deleted cookie, fore refreshed, tried in incognito.

1 Answer 1


Have you checked out if you have set the public &/or private file permission on configuration page > Media > File System. Also do check permission of what ever form your are trying to submit.

  • check if .htaccess is configured correctly
    – sarathkm
    Commented Jan 20, 2016 at 12:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.