0

This question already has an answer here:

I tried to enable AT theme and now have a white page with the error:

Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 72 bytes) in /Applications/MAMP/htdocs/test/includes/theme.inc on line 98

I changed my php.ini memory_limit = 128M. No difference.

I am so crazy pressed for time, this is the worst thing to happen now. How can i fix this? Please somebody HELP!!!!!

The site is on a localhost.

PS- now i see a different error:

Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 72 bytes) in /Applications/MAMP/htdocs/test/sites/all/modules/ds/includes/ds.registry.inc on line 554

Drupal 7.2.4

marked as duplicate by kenorb, No Sssweat, Adrian Cid Almaguer, Елин Й., Krishna Mohan Mar 16 '16 at 10:08

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

Looks like 128M of memory is still not enough, try more. If that still fails there's probably a memory leak or endless loop somewhere, or a too bloated configuration (e.g. too many fields, trying to debug a structure that has too many entries and so on).

  • I had it set to 500 something, it made no difference. I than followed Step 2 in drupal.org/node/200774 but still had the problem. Just tried setting to 1024, and WOW its working! Thanks for the help! – tacss Mar 2 '14 at 18:10

Not the answer you're looking for? Browse other questions tagged or ask your own question.