0

I am building a site using Drupal 7 and the Mollom module

Mollom really helps me to block spam on my site. Even spam bot that succeed on passing the captcha module and register to my site, never post any content on my site - so that's great!

But, the problem is when a quality user try to write relevant good content in the site - Mollom is "unsure" and shows the user a captcha to validate that he is a human. This is a quality content without any spam words (e.g. "Viagra").

I tried writing by myself good content as an authenticated user, Mollom was "unsure" and showed me the captcha after I tried to save. I tired it again few times, and always mollom display the capatcha after I am trying to save.

  1. Is there any way to make Mollom less strict? Am I missing something in the settings?
  2. Can I use also the Honeypot module together with Mollom (and even remove mollom)?
0

I have used very successfully used honeypot and Mollom together with very positive effects.

I am not sure about lowering the sensitivity of Mollom however or improving its ability to recognise a quality post. I can only assume they have increase the strictness to ensure they maintain there high number of correctly classified ham messages. for more information check out: https://mollom.com/blog/spam-vs-ham

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.