0

I migrate a Drupal website from Apache to IIS.All the image that customize whit ImageCach not shown and I get this error "/tmp is not writeable by the webserver"! please help me soon!:(

4

If you search Google for "drupal iis tmp not writeable by the webserver", the first result is a post on drupal.org, telling you to:

Try going to admin/settings/file-system and set /tmp to just tmp

and a comment saying:

Confirming this fix. It might have something to do with going from linux system to windows.

I guess that will work in your case too.

| improve this answer | |
  • I Know...!my control panel is Plesk,How to going to admin/settings/file-system – AmirHossein Sep 5 '11 at 22:06
  • I have not in admin/settings , file-system – AmirHossein Sep 5 '11 at 22:10
  • 1
    admin/settings/file-system is directly in your Drupal administration. If you prefer, its Administration > File System. – yvan Sep 6 '11 at 4:39
  • Try not to mix up Plesk and Drupal. Plesk is to manage your web server (the machine). Drupal is to build your website. Drupal configuration is mainly done by clicking forms in your browser, on pages inside your Drupal site. – marcvangend Sep 6 '11 at 7:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.