1

I have installed ckeditor in my Drupal 7 site. It works well on all content types except one. Actually, on one of my content type it doesn't show on Body field when I write content. But when I open that field in structure then I can see ck editor here.

I googled it but didn't find any helpful thing. So anyone of you who knows please help to resolve this issue.

0

I would click on "Configure" for CKEditor in Modules and make sure "Any content type" is selected. In these settings you can specify which content types CKEditor will be available for, so it's possible that that content type is not selected.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.