0

I've been having an issue with a file field that is not accepting any file uploads -- it ends up returning a 500 ISE on the specific field call (see image of the returned upload error). 1

The actual field itself is left over from a Database import of the site on an Acquia Cloud install. I know that it may be possible to re-create the field, but we stand the risk of losing existing records. Server configuration wise, it looks like the file directory is writable by httpd, so I don't see any issues there.

It doesn't help that the Acquia logs don't give anything useful. Any ideas?

1

Check the size of the files, maybe they are to big. Check the max. file sizes on your server and in Drupal!.

PHP configuration check:

check the following parameters:

post_max_size

upload_max_filesize

If these values are to small, you have to change them on your server in your PHP configuration (for example php.ini)

  • I don't think it's going to be size or permissions related, those issues usually return a friendly drupal error message rather than resulting in a 500 error. – leexonline Mar 20 '14 at 5:52
  • He has a point. We have pretty high settings for those already on Acquia Cloud. I'm wondering if they know something I don't. The files are typically under 2MB with a max size of at least 256 MB. Size isn't the issue. – Cameron Kilgore Mar 20 '14 at 21:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.