1

I have installed the Plupload module and downloaded the library files v1.5.8.

I then uploaded the 'js' folder to '/sites/all/libraries/plupload/'

Having done so, 'admin/reports/status' now returns a message saying 'Plupload version could not be determined.'

Have I missed something obvious?

  • I have also tried the same with the latest v2.1.1 , with the same results.

1 Answer 1

3

Ok.

The problem was that i never uploaded the changelog.txt along with the js folder.

3
  • thx, unfortunately the 2.x versions have no changelog.txt with them, I tried to fake one but no luck, so I use 1.5.8 now. just fyi Mar 22, 2014 at 21:42
  • Correct, i spotted that it states on the plupload integration module page that 2.x isn't supported at all yet so likewise, i'm using 1.5.8
    – leeboyce
    Mar 24, 2014 at 12:15
  • ok i see, thx for confirmation! Mar 30, 2014 at 9:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.