1

I need to add captcha for node edit form, not for the front-end form. please can any one help me?

1 Answer 1

3

I believe you are using Captcha module..

  • Go to admin/config/people/captcha
  • Enable "Add CAPTCHA administration links to forms" and "Allow CAPTCHAs and CAPTCHA administration links on administrative pages"

enter image description here

  • Go to node edit page you see setting like below

enter image description here

  • Enable captcha for form
1
  • Great :-) Welcome to SO. If one of the answers above fixes your issue, you should accept it (click the check mark next to the appropriate answer). That does two things. It lets everyone know your issue has been resolved, and it gives the person that helps you credit for the assist. meta.stackexchange.com/a/5235/187716
    – Anil Sagar
    Mar 27, 2014 at 8:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.