0

I have several different drupal sites (all hosted seperately). Some of them run on 7.22, and some of them run on 7.26.

For some reason the update.php script does not seem to work anymore. I can visit the page and it correctly shows the first step: Verify Requirements is shown in green and I see the Overview step. When I press the Continue button the browser starts loading and never finishes. I have tried this a dozen time, every time with the same result. I tried this on the hosted environment and on my home envirentment (installed a backup of the site).

One site is fairly small so I did a clean install of 7.26, installed all the modules, articles, etc. Same result. I am at a complete loss and now unable to install updates of drupal core and modules. Please help.

BTW 1: I use these modules in all of my sites: ctools, ckeditor, imce, lightbox2, views, metatag token.

BTW 2: nothings strange to be found in Apache error.log and php-errors.log

EDIT: Just found out that this is a known issue for IE. Tried this in Chrome and it works fine. Hope others with the same problem find this post sooner than I found the anwer

  • Did you try increasing the PHP memory limit? It sounds as if the server does not have enough power to process the request that comes after pressing "Continue". – Aram Boyajyan Mar 31 '14 at 21:29
  • I changed memory_limit from 256M to 990M but got same result – jzp74 Apr 1 '14 at 18:40
  • could you try drush. Drush updb – awm Apr 1 '14 at 18:50
0

See https://drupal.org/node/2157815. Don't know how else to close this question...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.