0

There is this page where you upload files with FCKeditor My admin user can do that , but I want the same for the Editor role (I already defined a profile for it) It´s a matter of permissions and I´ve enabled all on the FCKEditor but I´m sure it´s something else...that I have to enable...

0

Are you using the IMCE module for file uploads/directory? It could be a setting there that you need to enable.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.