0

I found that I could embed youtbube video's in the CKEditor in two ways :

  • using a flash object and pass the embedded object-code taken from the youtube-vid in the URL field
  • using code-mode and just paste the embedded object-code

It works just fine, but when I come back to edit the embedded code just dissapears..

Anyone knows how to avoid this behaviour?

  • Which input filter you have ck editor? – Codium Sep 18 '11 at 11:25
2

you have to permit it from Text Formats

  • As far as I can figure it out : I have permitted all I could. Can you explain what I have to permit precisely? – Peter Sep 18 '11 at 18:38
  • if you use filtered html then you have to permit the tags you are using – ram4nd Sep 19 '11 at 8:37
  • Ok finaly, I added <object> but forgot the <param>, and even after that there was, I guess, a cases of non-cleared cache somewhere – Peter Sep 19 '11 at 15:34
0

Try this config Options which only allow embed Tag

CKEDITOR.config.flashEmbedTagOnly = true;

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.