0

In the basic settings of a feeds importer there is a select list:

Periodic import

Every 30 min

Choose how often a source should be imported periodically. Requires cron to be configured.

Merely selecting an option doesn't appear to import from my source every 30 minutes. It appears that I have to configure cron too. I've found a lot to read about this, but nothing that describes the basics.

What do I need to do to ensure my source is imported periodically? I can do a manual import without problem.

1 Answer 1

1

For periodic import of feed, you have to configure cron.

Let say you want to import feed in every 1 hour then configure cron to run after every 1 hour too.

In Drupal 7 you can enable cron via the Administration > Configuration > System > Cron (admin/config/system/cron).

For more information cron setup visit here

2
  • My cron is set to run every 3 hours. After 3 hours elapses cron says it has run, but my content doesn't appear updated. If I run cron manually, it does update. Why isn't it updating automatically?
    – dbj44
    Commented May 25, 2014 at 8:36
  • Have you check error log or system log etc. ?
    – Rupesh
    Commented May 25, 2014 at 18:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.