0

Hi guys I badly need your help. I am new at Drupal, our site is doing fine a while ago. Until my supervisor told me to modify a job posting posted from our drupal site.

I cannot find the source page which I need to edit, so I use THEME DEVELOPER plugin to find out if the content I am searching is can be found in .TPL files. Upon activating the THEME DEVELOPER theme, theres a prompt that told me that activating this module might cause problem. I ignore the warning message and thought that if an error occur it can be solve immediately upon disabling the module.

I already disabled the THEME DEVELOPER module, but our site is completely malfunctioning. It displays [field_box_image_fid] [field_box_image_fid] [field_box_image_fid] [field_box_image_fid] [field_box_image_fid] [field_box_image_fid] [field_box_image_fid] [field_box_image_fid] from our site homepage.

I don't know what modules I need to turn off or turn on to put this down.

NOTE: We are using DRUPAL 6

6
  • Did you change any of the tpl files? Did you clear the cache? May 30 '14 at 8:57
  • @pontus-nilsson yes sir I already clear cache. I noticed that upon activating the THEME DEVELOPER module, it DEACTIVATES some of my modules. I don't know which from the dozen modules here I need to turn on to restore our site
    – LayoutPH
    May 30 '14 at 9:01
  • One guess is a module that enables media to be used in a text field (text format). Could it be that media_wysiwyg for example has been disabled? May 30 '14 at 9:03
  • I'd be suspecting Token Filter
    – Clive
    May 30 '14 at 13:57
  • I would do as @Clive suggests and enable Token Filter module May 30 '14 at 14:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.