1

I have installed Ckeditor module and configured it to work with advanced editing options. But couldn't get rich text editor. I even tried all options in content authoring I din't get any solution.

And I want to enable rich text editor for certain fields and webforms. Here my case is the rich text editor should be enabled only some fields not all the fields.

For example, if i have two text fields(text areas) like summary and body. Only the body field should be enabled with rich text format the other should show basic editor. Can I have a clear answer.

1

Follow these steps:

  1. Go and write in drush command prompt-

    sudo drush en ckeditor -y

  2. Use full HTML format while editing the node as shown in attached screenshot.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.