0

I have created a new content type (I can see in Content type list), but this is not available on "content >> Add Content".

Checked most parameters on creating the content type. No success.

1
  • 1
    Are you logged in as user 1? If not, check permissions so that your roles have access to create a node of the type you created. Commented Jun 16, 2014 at 10:31

1 Answer 1

0

Go to Structure >> Menus >> Navigation >> list links

(/admin/structure/menu/manage/navigation)

Make sure that the content type link is enabled.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.