0

in the last days Im having serious problems with the module boost, for some reason it is not loading the Javascript files, and CSS files. My site looks horrible for anonymous users its not loading the slider, but if I log in as admin then the site is displayed correctly, also after logout the site works correctly, but after clear browser's chache the sites looks horrible again

this is the errors that the console of Chrome shows me enter image description here

Im almost sure that this problems are coused by the boost module, I need to reset it, or uninstall it, but need to know the correct steps for delete all the traces of this module that its causing me problems. Thank you

1

You have to delete the added boost code from .htaccess

In setting up the module you create this.

If you skipped that step you might check the htaccess tab in boost config and add those lines.

If you did not skip that step...

disable and uninstall the module then delete that added htaccess lines and directory.

| improve this answer | |
0

Ok I could fix the problem, the Boost module creates a folder called "cache" in the root of your website, I jsut deleted that folder, and Boost rebuilt it again and the site works ok now

| improve this answer | |
  • I'm glad that fixed the problem I have had similar problems with the module. – SDMulroy Jun 20 '14 at 10:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.