2

I don't know what did this...but now when I try and go to my content manager or my user manager I get a 'page not found' in the admin overlay.

.htaccess is ok and nothing has changed in the php.ini

Where do I look next?

also to note: admin/people/people is giving me Permission denied?! I am UID 1 obviously...

updated: the add content button is still there.. so im guessing this is some broken core module? I have tried replacing the core and it still is giving me the same thing. attached is a screeenenter image description here

4

Admin_views was turned on and not functioning causing the overridden admin url aliases it uses to throw this error.

After disabling, the admin screens returned to normal function.

0

I'm 99% confident the issue is not with the Drupal core code. Looking at the .htaccess file seems like the right path. The path to the 404 pages is not being resolved correctly and something at perhaps the Apache layer is standing in the way. Any chance you can try an install on a different server so you can have a point of reference.

  • 1
    I found out this was admin_views that were turned on and were overriding the path alias.... after turning them off this resolved the issue. Looks like admin_views default settings are buggy in D7 right now. Thanks for your help. – PhiloSurfer Sep 26 '11 at 15:44
  • 1
    Nice detective work, thank you for posting that it's in fact a D7 bug. Do you have a link to where some of the details of the bug can found? – DeeZone Sep 27 '11 at 14:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.