Every drush command I run hangs on wget. However, if I run wget outside of drush, it works just fine. I am behind an http proxy and suspect that's factoring into the problem. I don't understand why wget isn't looking at my http_proxy environment variable when run through drush.

1 Answer 1


Might this help... http://www.xandermar.com/blog/may-20-2014/using-drush-proxy ?

(sorry, I know this is more of a comment, but I don't have the points!)

If not, have you run the drush commend in verbose mode to get more info?

  • I had found another page recommending a .wgetrc file. It didn't seem to solve the problem. I used --verbose to find out drush is hanging on wget. All I see is it starts wget and then get no more information. I believe if I leave it long enough I get a connection timedout. Jul 24, 2014 at 13:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.