3

I'm trying to find a version of Drush that is compatible with Drupal 4.7. I know it's old and lame and long time ago deprecated but I really need it for a project I'm currently involved in. I've tried to search it but without any luck.

Thanks, Alex

2 Answers 2

2

You can find it in the last page of the releases for drush on drupal.org (right at the bottom, unsurprisingly).

As Greg mentions in the comments, Drush 1.x is a module so it needs to be put in the modules folder and enabled.

5
  • The first Drush version was build by Arto Bendiken for Drupal 4.7 and that is the version I'm looking for. Than it was rewritten for Drupal 5. Aug 4, 2014 at 14:11
  • Cool, the hunt is on then...;)
    – Clive
    Aug 4, 2014 at 14:15
  • And here it is! drupal.org/node/97249/release?&page=3
    – Clive
    Aug 4, 2014 at 14:16
  • Cool! Now I just have to make it work :) Aug 4, 2014 at 15:18
  • 1
    Note that Drush 1.x was a module, so put it in your modules folder and enable it. Also, all of the old versions of Drush are still tagged on GitHub, even though the summary table only goes back to Drush 3. Aug 4, 2014 at 17:05
0

You can find the dev version here..

"REQUIREMENTS

This version of drush is designed for Drupal 4.7.x running on a Unix platform."

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.