1

Created a view which displays all user on the website, I have added pagination which displays 10 records on the page.

I am not sure but its displaying only one records but correct pagination link.

enter image description here

7
  • Are you sure you've set the right "items per page" number in your view? Did you save well? Did you override the display after that without paying attention?
    – Djouuuuh
    Aug 5, 2014 at 11:54
  • Nothing as such, i deleted the view and created again but still the issue is same. Aug 5, 2014 at 12:35
  • Did you try with another content-type? (not user)
    – Djouuuuh
    Aug 5, 2014 at 12:41
  • Another content type is working fine Aug 5, 2014 at 13:06
  • 1
    Check your page source. Perhaps all ten records are present but nine are empty. I've had it before where I had issues with images not uploaded correctly. Aug 5, 2014 at 16:04

2 Answers 2

1

Go to your view and Click on Pager settings. and change the items per page

enter image description here

1
  • 1
    I checked the setting its same as you mentioned. But issues exist. Aug 5, 2014 at 11:59
0

Check if the Filter Criteria of your view meet the requirements/conditions. For example, check if you are listing only the blocked users.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.