0

I am having a peculiar error where whenever I click on the People tab on the admin bar it is redirecting me to the homepage.

Could someone please shed some light on this? This is on the live server for a while now, but this issue just recently started occurring.

Cheers.

P.S. I am superadmin, so I should have all the privileges.

  • check if there is any alias created, goto example.com/admin/config/search/path, also try clearing cache.. good luck :) – shrish Aug 19 '14 at 16:58
  • No aliases, and cleared the cache, but still the same problem :( – codehitman Aug 19 '14 at 17:04
  • does it happen if you manually enter the url? does it happen on different browsers? if you hover over the link, is the link correct or does it show the front page? can you access individual users pages or is it only the list of users that is causing a problem? – Geoff Aug 20 '14 at 1:59
  • And what if you go directly to /admin/people/permissions (one level further in the path)? I had this issue once with /admin/config path but I could reach /admin/config/system/... e.g. – Djouuuuh Aug 20 '14 at 9:40
  • @Djouuuuh Yes, those paths work; just not /admin/people – codehitman Aug 20 '14 at 13:23
0

No idea what was causing this but clearing the browser and site caches seemed to have fixed this issue.

Thanks to all those that replied.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.