1

I installed the tinymce wysiwyg editor and it converts hyperlinks into [url= tags. How do I convert this to html i.e. <a href="

0

Maybe in your formats, there is no <a> allowed? You can find it under /admin/config/content/formats Or you checked that HTML will be rendered as text.

  • Hi, it looks like the tinymce editor is using markup instead of html. The output is [url=somlink.co.uk]link[/url] and not <a href="somlink.co.uk">link</a> There is no setting in the fomats to change this. – M Plant Oct 7 '11 at 10:21
  • 1
    I think you need to check your Wysiwyg profiles and grant enough rights in /admin/settings/wysiwyg. – Mika A. Oct 7 '11 at 11:51
0

tinyMCE is most likely not the source of the problem. There's something not ok with your Input filters. Try to create a new set with no filtering at all. Rhis should fix the problem. If you need some of your filters, switch them on one by one to find the one causing the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.