1

In my taxonomy terms,when I try to edit a term I got this error :

An unrecoverable error occurred. The uploaded file likely exceeded the maximum file size (32 MB) that this server supports.

even though I didn't try to upload a file,I tried to remove the uploaded file. and I don't have mod_security module enable on my server .( as I search through google,there was problem with mod_security apache module and ajax).

I have no idea why this is happening only on particular vocab terms,not in anywhere else.

  • It looks like issue with server config. Try to install clean Drupal on the same server and see if you have the same problem. If so, than its the server's config issue, if not than it is something wrong in your site configuration. – mixerowsky Sep 6 '14 at 12:47
0

For sure this is due to some problem with your sever setting, contact your webhosting company and talk with them regarding the issue.

It could be due to ModSecurity which is an is an open sourceweb application firewall Apache module. which help in providing an external security layer that increases security, and help in preventing attacks.

The other reason could be the size your allow to upload that can be change in your server setting. It is also important to check apache max_execution_time.

If you have control over your server then you can try to change your php file

post_max_size = 128 MB upload_max_filesize = 32MB

  • it turns out that I have mod_sec module enable at as you said it was causing the problem. – Shirin Abdolahi Sep 7 '14 at 6:38
0

post_max_size = 128 MB upload_max_filesize = 32MB won't work, should be M not MB in the ini post_max_size = 128 M upload_max_filesize = 32M

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.