I tried to change the pagination settings (number of elements displayed) in the view corresponding to the topic list, but in the front end, this setting doesn't seem to be applied. the original value was 20 elements displayed, but the value really applied is 25. Does anybody know why is that and how can i set this setting properly ?

  • Hello and welcome. This setting generally works. Are you sure you cleared cache? And that you actually saved your view after this change? Ant that you are editing proper display? – Mołot Sep 18 '14 at 9:19
  • 1
    I tried clearing the cache, the parameter is well saved as i see it when i refresh the view edition, and there is only one display. I suspect advanced forum module is overriding this setting maybe – Developpeur2000 Sep 18 '14 at 9:38

I found the solution : The pagination settings in the view are ignored, instead the number of topics displayed on a page is set in the forums configuration in /admin/structure/forum/settings

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.