-1

I am trying to update my version of Drush to include the Omega commands. For this I think I need 7.0. I have run composer global require drush/drush:7.0.0-alpha5 and this installs the package but when I check drush version it still says Drush Version : 6.1.0 How do I change my version of Drush to 7.0?

  • I found a way to do this using 'brew install --HEAD drush' followed by 'brew switch drush HEAD' – Clinton Green Sep 29 '14 at 2:19
0

I found a way to do this using brew install --HEAD drush followed by brew switch drush HEAD The full article where I found this is here, under Installing Drush 7.x dev

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.