0

I am using Flexslider module in drupal 7 . when i checked my website on mobile. i am not use slider by touch

Is there is any setting for flexslider.

Thanks

0

You need to enable touch for that. Follow this path for flexslider setting $base_url/admin/config/media/flexslider/list/default/edit.

You will see screen such as enter image description here You need to check Touch in Navigation and Control Settings & save.

Don't forget to clear cache :)

| improve this answer | |
  • i already enable, when i am checking on mobile. it is not touch behaviour – Hitu Oct 9 '14 at 6:03
  • @Hitu - It works for me with these settings :) – RajeevK Oct 9 '14 at 6:09
  • i checked twice and thrice . not working :( – Hitu Oct 9 '14 at 6:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.