0

I am used to getting int operators(like less then) in views when using date api fields but now I'm getting string operators so I can't filter on dates(like now). When creating a filter on 'post date' for ex. it works just as usual. It actually just looks like when you turn off date views.

It's a drupal 7 installation with views3 and the latest date api.

I don't know what went wrong or this is a bug but I can't seem to fix it.

1 Answer 1

0

In the Date project there is submodule called "Date Views". Enable this and the operators you're looking for will appear.

Filter criterion

1
  • In my question I told that it looked like I didn't enable that view, so it's already enabled, that's the problem. I noticed something else, there is no "date tools" in the date config so I guess the date views module is corrupted. I'll try and install it on a new clean installation.
    – Jobse
    Oct 14, 2014 at 9:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.