1

I have set up a view to display all nodes for 1 taxonomy term. Something got messed up and now the final view drops one node (which is also a different content type).

I cannot find rhyme or reason why the content type with images is being left out.

I have deleted the old view and copied a working one that has been set up for a different model again, changed taxonomy term, path and link and BANG the gallery node missing again.

The preview of the view shows it as it should be.

The page affected is this one: http://www.riverlakesea.com/smartwave/skippa

A pointer where I must check would be much appropriated since I have been through node/content type/view gazillion times and cannot spot the problem.

Many thanks, Susanne

5
  • I see 6 items in that gallery on that page. Are you expecting 7 items? are you sure you're not override the paged item count anywhere in code to show less than you expect? Have you assured its not a CSS clipping issue.
    – tenken
    Commented Oct 14, 2014 at 21:29
  • underneath the text with image on the left, there should be a node that shows several images, just like on the other Smartwave sub-pages. Checked the pager settings, it's set to show all items, cleared the cache, still the same. Where do I need to check for CSS clipping? Didn't make (consciously) any changes to CSS and other sub-pages work with the same pattern/view.
    – subue
    Commented Oct 14, 2014 at 21:41
  • ah yea, i dont see that view at all of the gallery. i don't know what the issue is offhand.
    – tenken
    Commented Oct 14, 2014 at 22:32
  • @subue what happens when you Disable SQL rewriting in Query settings? (Views UI Other) Commented Oct 15, 2014 at 4:51
  • again, didn't get a chance but will check this tomorrow and get back. Thanks!
    – subue
    Commented Oct 16, 2014 at 22:05

1 Answer 1

-1

Change your filter to include content of that particular content type. Does it pull just that gallery?

Also, screen shot of your view admin panel would be helpful.

1
  • didn't get a chance but will check this tomorrow and get back. Thanks!
    – subue
    Commented Oct 16, 2014 at 22:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.