0

I have a content type with a datetime iso field and pop-up calendar widget. The field collects an end date too. In the view (page) and table format it shows correctly.

In the block in unformatted list it shows nothing as date (confirmed by having a label show up like Date:

If I make a new block with a table format then it shows.

So unformatted list can't show date fields with an end date? looks like a bug

Any ideas?

thanks

  • When you click on the date field listed in the block display, for the settings do you see: "Formatter" with "Date and Time" selected. For "Display" is "Both start and end times" selected. Also make sure the "Exclude from display box" is not checked. – Shai Nov 7 '14 at 13:29
  • Yes these conditions are true and it is not excluded. – arisalexis Nov 7 '14 at 15:07
  • What is going on in the page source? Does any of the data show up in the source while not showing up on the page? – Shai Nov 7 '14 at 16:15
  • I am sorry but how can I view the page source? I am in a controlled environment and I just use the administration gui menus for making views/blocks. – arisalexis Nov 7 '14 at 19:11
  • The page source is the html that your browser is reading. It's what comes at the end of everything happening on the server; it's what gets sent to your browser. In Firefox it's Tools => Web Developer => Page Source. In Chrome it is at: Tools => View Source. – Shai Nov 7 '14 at 22:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.