0

I'm using ckeditor_3.6.6.2 plugin as text editor. In the ckeditor folder i found XML plugin but in the editor tool bar i didn't get the option. How can i enable that option from ckeditor.

  • Is this question related to Drupal? If yes please provide the details like what have you tried and what you found and where did you stuck? Rightnow it's unclear to me. :) – Krishna Mohan Nov 20 '14 at 9:38
  • yeah. I found xml plug-in in ckeditor plugin's folder. But it is not available in toolbar. I add this snippet in config.js file but i wont "config.extraPlugins = "xml";" – Manu Nov 20 '14 at 9:52
  • The CKeditor XML plugin seems to be an API not a UI, as per their plugin page. If you want to enable a plugin in CKeditor, check the plugins path in your global CK Drupal settings, drop the plugin there, and enable it within your profile. If you have CKE-specific questions, rather ask those with them. – murraybiscuit Nov 20 '14 at 11:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.