3

I get this error all the time when I'm doing common admin tasks, such as enabling modules.

PHP Fatal error: Allowed memory size of 33554432 bytes exhausted

How can I fix this?

8

Edit your sites/default/settings.php file, and change the line to set the memory limit:

ini_set('memory_limit', '100M');

or increase memory_limit in your php.ini file.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.