0

I've just installed the Views Slideshow Module and gone threw some tutorials to see how it is installed and how it works. Everything works just fine except that Rewrite Result don't work. No Textbox for editing is showing up when I check Rewrite the output of this field. I've tried both in Firefox and Chrome to see if there was some JavaScript thingy but it wasn't. Anyone else is having this very annoying problem?

Checked status report and found no errors. Cleared all cache too.

Also tried with some old Views that I've created and it don't work on those either now. I've tried to disable Views Slideshow but no change. So this might be some other issue that occurred before I installed Views Slideshow.

Using D7, Views 3 and Views Slideshow 3.1

EDIT: It turns out that it's all settings that can be done from checkboxes are disabled somehow. I've even re-installed the Views Module but no luck. Don't know what's causing this behavior.

  • I can't figure what you did and what's your problem. You say "No new text box is showing up no matter how" and so on - but result rewriting does not create new results or new columns in results. Please be more precise. – Mołot Nov 29 '14 at 22:14
2

This is a problem that raises it head in some or other form quite regularly. The answer is to change the jQuery version. Use jQuery Update. Set it to 1.7 or 1.8 for admin pages.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.