1

The IMCE file browser seems to be missing it's select button. On this File field, I'd like content creators to choose an image that is already located on the server (not uploading a new image).

What setting might I have missed?

enter image description here

The field on this content type is configured as follows:

enter image description here

The profile is configured as followed:

enter image description here

File Permissions The /tmp folder is owned by the apache user and is chmod'ed to 2775. The /sites/default/files/images folder is owned by apache and chmod'ed to 755.

2

Oh for heavens sake. I turned off Aggregate-JavaScript and cleared cache. The select button shows up. As to why this happened I can't say. I'm leaving this answer here in case any one comes up against this.

Temporarily turn off magnification and clear cache.

  • Thank you for this! I think this also solved another issue with batching (like rebuilding permission) for me as well. – Draedalus Jun 12 '15 at 0:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.